2

The banners in the theme are bleeding through the top bar in Chrome on OSX.

enter image description here

enter image description here

  • 1
    See also: meta.stackexchange.com/questions/210346/… (should be fixed, but I doubt anyone's building over the weekend) – Shog9 Dec 8 '13 at 20:34
  • @Shog9 Thanks. I didn't see that. – mpdonadio Dec 8 '13 at 20:37
  • no responce for more than 2 days, i doubt this will ? – Bala Dec 8 '13 at 22:56
  • 2
    @Bala, According to your MSO post, it is fixed in the dev versions. They will do a new build for live, regression test, and then start pushing it out. The fix to live can take a few days, especially when there is a weekend in the way. – mpdonadio Dec 8 '13 at 23:07
  • do you still see this problem after hard refreshing? I've fixed it last week should be on live now. – Jin Dec 9 '13 at 6:39
  • 1
    @MPD I found out why: there hasn't been a production build since I pushed the fix to dev last Friday. It should be out today(Monday). I'll keep you posted. – Jin Dec 9 '13 at 6:56
  • Seems it's time to make it status-completed. – Mołot Dec 9 '13 at 12:42
2

I have pushed a fix for this. Though it seems the old background image is cached. I just pushed another fix with the css cache breaker in it.

  • 1
    Confirmed - works for me. – Mołot Dec 9 '13 at 11:58
2

This is a global problem that is affecting some themes. Accoding to Top bar with double color?, the problem is fixed and will be live soon.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .