3

As per Drupal's updated site theme is ready for testing! the new theme is now live.

Don't like the new left sidebar, I find it distracting, what can I do?

enter image description here

4

You can still access the left navigation(see the screenshot), even you check the 'Hide left navigation' option from the preferences tab. enter image description here

Expanded Menu:

enter image description here

  • ha, I missed that. I still prefer my solution tho 😜 – No Sssweat Dec 11 '18 at 11:08
  • 1
    My answer is for those who hates to install extensions for simple fixes 😉 – Krishna Mohan Dec 11 '18 at 11:46
  • 2
    By the way, I don't like the left navigation either :D – Krishna Mohan Dec 11 '18 at 11:55
  • I now know why I missed it, it's because I like to zoom in on the page and the burger icon just gets cut off from my view. – No Sssweat Jan 20 at 12:03
4

You could go to your user page, click on "settings" tab and then on "preferences" and checkmark "Hide left navigation". But this is lame, you no longer have access to those links when zoomed in.

Don't worry, I got you covered. Use one of:

OR

I've made it look very similar like before:

#left-sidebar {
  position: absolute;
  top: -78px;
  width: 100%;
  height: 80px;
  text-align: right !important;
  width: 100%;
  padding-right: 10%;
  z-index: 1;
}
.nav-links li{
  display: inline-block;
  padding: 0 1px;
}
.nav-links li a{ 
  padding: 6px 11px;
  border-radius: 20px;
  font-size: 14px;
  line-height: 1.3;
  text-decoration: none;
  color: white !important;
  position: relative;
  transition: color .15s ease,background .15s ease;
}
.wmx100 {
  position: relative;
  left: 100px;
}
.nav-links li a:hover{  
  background: #0077c0; 
  color:white !important;
}
.nav-links li a {
  padding-right: 10px !important;
  padding-left: 10px !important;
}
.site-header a {
  z-index: 2;
}

Note: for this to work, you MUST NOT have enabled (checked) the "Hide left navigation" checkbox (in your prefs within your profile)

enter image description here

  • 1
    Too bad one can not create bounties for great answers on meta.drupal.SE. I loooooove this answer. Can you think of a similar solution for Firefox? And / or on an iOS device? Pleeeeeeeeeeeeaaaaaaaaaaase?!?! – Pierre.Vriens Jan 20 at 10:19
  • 1
    Bug report (or doc issue, whatever you prefer): for this to work, you MUST NOT have enabled (checked) the "Hide left navigation" checkbox (in your prefs within your profile) – Pierre.Vriens Jan 20 at 10:43
  • 1
    Also for FF, formidable, merci beaucoup ... Where is the bounty button for this (meta) question ??? – Pierre.Vriens Jan 23 at 20:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .